[Question] Fusee?

 
Discutez ici des logiciels gravitant autour du hack de la Switch. N'hésitez pas à poser vos questions, à partager vos trouvailles, conseils ou bonnes pratiques, etc.
 
Répondre
Betacornes
Moussaillon
Réactions :
Messages : 3
Enregistré le : 03 avr.avr. 2024, 14:11

[Question] Fusee?

Message par Betacornes » 03 avr.avr. 2024, 14:19

Bonjour,

j'ai suivi le tutoriel suivant pour mettre à jour ma console:
https://hackintendo.com/tutoriaux/switch/daybreak/

L'installation s'est faite sans problème,  pour redémarrer ma console j'ai utilisé tetraRCMGUI.
Je suis allée dans le dossier Hekate, j'ai bien utilisé les fichiers téléchargeables sur le site. Là j'ai renommé update.bin en PAYLOAD.
Après injection la console redémarre, j'ai bien l'interface de hekate, je clique sur LAUNCH puis sur ATMOSPHERE mais j'ai le message d'erreur suivant: 

A fatal error occured when running Fusée.
Unable to identify package 1!

Pourriez-vous m'aider? 
C'est ma première mise à jour, je me suis peut-être trompée à une étape...

Merci d'avance, bonne journée!
 
Avatar du membre
badablek
Capitaine
Réactions :
Messages : 1473
Enregistré le : 08 avr.avr. 2019, 20:19
Localisation : Nancy

Message par badablek » 03 avr.avr. 2024, 18:55

salut,
 
tu parles du dernier Hekate...mais à aucun moment du dernier Atmosphère. Tu es sûr et certain d'utiliser Atmosphère 1.7.0 (en supposant que tu as mis à jour en 18.0.0) ? Ou au moins en 1.6.2 (en supposant que tu as mis à jour en 17.0.1) ?

"Unable to identify Package 1" est une erreur typique d'une version obsolète d'Atmosphère, qui ne supporte pas le firmware qui vient d'être installée, et ne peut donc pas démarrer la console.
Betacornes
Moussaillon
Réactions :
Messages : 3
Enregistré le : 03 avr.avr. 2024, 14:11

Message par Betacornes » 07 avr.avr. 2024, 21:52

Bonjour,

j'ai résolu le problème en réinstallant Atmosphere à partir d'Hekate, je pense qu'il me manquait quelques étapes pour achever la mose à jour, j'ai suivi un tuto vidéo et téléchargé le pack qui allait avec:


Par contre aucun de mes anciens jeux ne fonctionnent  :gratte:  je suis allée les désinstaller sur DBI pour essayer de les remettre via MTP responder mais j'ai des messages d'erreur à la fin de l'installation.

Merci pour votre aide.
Bonne soirée.

 
Avatar du membre
badablek
Capitaine
Réactions :
Messages : 1473
Enregistré le : 08 avr.avr. 2019, 20:19
Localisation : Nancy

Message par badablek » 07 avr.avr. 2024, 23:15

sinon tu pouvais simplement écouter ce que je t'ai dit et mettre une version officielle d'Atmosphère, plutôt qu'un obscur pack clé en main dont on ne sait pas trop ce qu'il contient...

je rappelle que le hack, c'est 3 zips à décompresser (hekate, atmosphère, sigpatches)...pas de quoi se casser un bras à le faire tout seul, pour éviter justement les ennuis     :gratte:



ne voulant surtout pas lire ce genre de vidéos, je parierai sur le fait qu'il n'aborde à aucun moment le souci du nouvel atmosphère qui ne charge pas les sigpatches, et nécessite un peu plus de manipulations pour faire un hack propre...et le fait de lire 1.6.2 dans le titre me fait d'autant plus peur...

bref, il faut passer par la méthode fss0 de Hekate OU par syspatch désormais. Sinon tu ne pourras ni installer ni lancer le moindre jeu.
Betacornes
Moussaillon
Réactions :
Messages : 3
Enregistré le : 03 avr.avr. 2024, 14:11

Message par Betacornes » 08 avr.avr. 2024, 14:11

Bonjour,

Ce n'est pas question je ne voulais pas entendre mais je n'avais pas bien compris le message, c'est surtout un problème de vocabulaire.

Je ne comprends pas ce qu'est la méthode fs0 pour Hekate ou les syspatches, d'où mon besoin de suivre des méthodes, est ce qu'il existe des tutoriels qui expliquent cela?

Je peux aussi réinstaller une version officielle mais comment? J'utilise aussi Daybreak?

Merci d'avance
Avatar du membre
badablek
Capitaine
Réactions :
Messages : 1473
Enregistré le : 08 avr.avr. 2019, 20:19
Localisation : Nancy

Message par badablek » 08 avr.avr. 2024, 16:41

j'ai des tutos pour ça, où tout y est décrit et expliqué du mieux possible, sans rentrer trop dans les détails pour ne pas perdre les gens.

https://hackintendo.com/tutoriaux/switch/emummc_hekate/


par version officielle, je ne parle pas du firmware de la console (qui ne peut pas être modifié) mais bien des outils. Utiliser un pack, c'est le meilleur moyen de ne pas savoir ce qu'il contient, et d'être embêté le jour où il faudra mettre à jour manuellement (parce qu'un sysmodule n'est pas compatible par exemple).

Les packs AIO, je ne dis pas, ça peut être pratique dans des cas bien précis. MAIS il faut impérativement savoir ce qu'ils contiennent. Je te compte plus le nombre de fois où  j'ai dû aider des personnes parce qu'un sysmodule, intégré à un pack, n'étant pas compatible avec la dernière version d'Atmosphère, faisait tout planter. Je préfère donc mettre en garde, avant les ennuis.


ps : à aucun moment dans ma réponse initiale je n'ai abordé le sujet de la méthode fss0. Je t'ai juste dit de mettre à jour atmosphère, rien de plus  :gratte:
et ça aurait suffit à te sortir de l'impasse, sans jamais avoir besoin d'un pack AIO.
Répondre