Impossible de lancer un jeux depuis maj

 
Discutez ici des logiciels gravitant autour du hack de la Switch. N'hésitez pas à poser vos questions, à partager vos trouvailles, conseils ou bonnes pratiques, etc.
 
Répondre
thelegendoflink
Moussaillon
Réactions :
Messages : 2
Enregistré le : 20 juinjuin 2024, 14:43

Impossible de lancer un jeux depuis maj

Message par thelegendoflink » 20 juinjuin 2024, 15:28

Bonjour a tous,
Je rencontre un petit soucis depuis que j'ai voulu mettre a jour le FW et Atmosphère , impossible de lancer un jeu sans avoir le fameux message" le logiciel n'a pas pu être démarre réessayer depuis le bouton home"
Jai bien suivi le tuto en prenant les dernière versions de AMS, HEKATE et les SIGPATCHES et en vérifiant qu'ils étaient bien compatible avec le FW
AMS 1.7.1
Hekate 6.2.0
FW 18.1.0

Jai essayer de tout refaire clean en formatant la SD, rien y fait ...
J'installe mes jeux avec dbi, j'ai voulu essaye avec tinfoil mais j'ai le même message d'erreur que les jeux en lançant l'app
Je sais plus quoi faire, si quelqu'un a une piste je suis preneur .... 

Merci d'avance pour votre aide.
 
Avatar du membre
badablek
Capitaine
Réactions :
Messages : 1472
Enregistré le : 08 avr.avr. 2019, 20:19
Localisation : Nancy

Message par badablek » 20 juinjuin 2024, 17:41

salut,

si tu as suivi le tuto, tu utilises donc bien la méthode fss0 de Hekate pour démarrer ? ou tu passes par fusée ?
parce que depuis AMS 1.7.0, fusée (lancé directement ou chainloadé depuis Hekate) ne charge plus les sigpatches.


tu peux faire un test rapide avec sys-patch. Si ça marche, c'est que les sigpatches n'étaient pas chargées.
tu peux l'utiliser conjointement aux sigpatches, pas besoin de supprimer quoi que ce soit. Mais dans un futur plus ou moins proche, sys-patch devrait devenir la méthode par défaut (faudra que je mette à jour mon tuto).


ps : hier, on m'a fait remarquer que les sigpatches du site ne renvoyaient pas vers le bon fichier. Ça a été corrigé dans la foulée, mais si tu as suivi le tuto avant ce correctif, tu n'as peut-être pas les bonnes sigpatches aussi.
thelegendoflink
Moussaillon
Réactions :
Messages : 2
Enregistré le : 20 juinjuin 2024, 14:43

Message par thelegendoflink » 20 juinjuin 2024, 21:03

Hallelujah ca fonctionne ! c'était bien un problème de version de sygpatch ....
Merci pour ton aide :D 
Bon maintenant il me reste plus qu'a trouver un moyen de récupérer mes sauvegardes  :oops:
J'ai fais une sauvegarde de ma carte sd avant de la formater est ce que tu sais si c'est possible de récupérer quelque chose ?
Avatar du membre
badablek
Capitaine
Réactions :
Messages : 1472
Enregistré le : 08 avr.avr. 2019, 20:19
Localisation : Nancy

Message par badablek » 20 juinjuin 2024, 21:33

les sauvegardes sont stockées dans l'eMMC :
  • si tu utilisais le hack directement sur la sysMMC, tu n'as rien perdu.
  • si tu avais fait une emuMMC, c'est dans le fichier de 30Go dans le dossier emuMMC

par contre si tu avais bien une emuMMC, il n'y avait aucune raison logique d'en recréer une. Il suffit de réutiliser l'emuMMC déjà présente sur ta microSD avant formatage. Sans quoi tu seras effectivement obligé de les extraire avec NxNandManager (par exemple) (accompagné du dump de tes clés pour pouvoir lire l'emuMMC).
Répondre